Harem Time The Animation [CH]

What would you like to report about this torrent?

Thank you for your report.

[coldhell] Harem Time 576p.torrent 505 MB info hash: c4695838291338ed71abd5bc02494eba2e1f6b54

Screenshots of this anime hosted by: Bakashots

Type:
Size: 505 MB (530,019,648) bytes
Completed: 15793 time(s)
per Day: 16.094
Snatches: 24660
per Day: 25.130
Added: 7:04 am on September 20<sup><i>th</i></sup> 2013
Ratio after Downloading: N/A
Peers: 49 peers - 49 seeders - 0 leechers
Last Activity: 810 hours and 13 mins
Last seed: 1 month and 3 days
Uploaded by: cold_hell
avatar

Last edited: 2 months and 19 days
Attachments may only be downloaded by registered users.

Necrosaro

October 4<sup><i>th</i></sup> 2013 (2 years and 7 months and 23 days)
Not sure if this is an issue with the encoding of the files themselves, with MPC-HC, or my sound system, but i actually have no control of the volume on these through MPC. If i have it set in my config to allow "exclusive control" i have no volume control, it's 100% volume no matter what i set it to, even muted. If i turn that off i have no sound whatsoever... So far i've only come across this problem with one other show, someone's version of AmagamiSS (though i forget whose exactly) and had to get a different version entirely.

Any ideas from anyone NOT as retarded about these things as i am? I'd rather not have to get up and go across the room to physically turn down my system any time i watch this.

cold_hell

October 4<sup><i>th</i></sup> 2013 (2 years and 7 months and 23 days)
Audio untouched remux from the DVD, so I am innocent!
Joke aside it is probably some problem with the decoder/splitter. Uninstall all players and codecs from you PC and instal K-Lite Mega Pack x86  or Kawaii Pack Codec

Callisto

November 16<sup><i>th</i></sup> 2013 (2 years and 6 months and 11 days)
» Necrosaro
Not sure if this is an issue with the encoding of the files themselves, with MPC-HC, or my sound system, but i actually have no control of the volume on these through MPC. If i have it set in my config to allow "exclusive control" i have no volume control, it's 100% volume no matter what i set it to, even muted. If i turn that off i have no sound whatsoever... So far i've only come across this problem with one other show, someone's version of AmagamiSS (though i forget whose exactly) and had to get a different version entirely.

Any ideas from anyone NOT as retarded about these things as i am? I'd rather not have to get up and go across the room to physically turn down my system any time i watch this.
it is AC3 audio, so maybe you've set it for pass-through or bit-streaming in the audio filter. Then no audio controls would work. Also selecting WASAPI for audio rendering instead of DirectSound would have similar effect, but that should affect all videos regardless of audio codec.