OVA

Harem Time The Animation [coldhell]  Hentai

Download as .txt

Please enable Javascript
If you don't want to you can still view the description.

In case you're using NoScript or similar Javascript blocking software allow:
http://www.bakabt.me/ and http://ajax.googleapis.com/

screenshot screenshot screenshot screenshot screenshot

Screenshots of this anime hosted by: Bakashots

Type: OVA
Size: 505.47 MB (530,019,648) bytes
Completed: 11451 time(s)
per Day: 36.305
Snatches: 16047
per Day: 50.877
Added: 7:04 am on September 20th 2013
Ratio after Downloading: N/A
Peers: 112 peers - 112 seeders - 0 leechers
Last Activity: < 1 min
Last seed: < 1 min
Uploaded by: cold_hell

Last edited: 1 month and 10 days
Attachments may only be downloaded by registered users.

avatar

Necrosaro

October 4th 2013 (9 months and 27 days)
Not sure if this is an issue with the encoding of the files themselves, with MPC-HC, or my sound system, but i actually have no control of the volume on these through MPC. If i have it set in my config to allow "exclusive control" i have no volume control, it's 100% volume no matter what i set it to, even muted. If i turn that off i have no sound whatsoever... So far i've only come across this problem with one other show, someone's version of AmagamiSS (though i forget whose exactly) and had to get a different version entirely.

Any ideas from anyone NOT as retarded about these things as i am? I'd rather not have to get up and go across the room to physically turn down my system any time i watch this.
avatar

cold_hell

October 4th 2013 (9 months and 27 days)
Audio untouched remux from the DVD, so I am innocent!
Joke aside it is probably some problem with the decoder/splitter. Uninstall all players and codecs from you PC and instal K-Lite Mega Pack x86  or Kawaii Pack Codec
avatar

Callisto

November 16th 2013 (8 months and 15 days)
» Necrosaro
Not sure if this is an issue with the encoding of the files themselves, with MPC-HC, or my sound system, but i actually have no control of the volume on these through MPC. If i have it set in my config to allow "exclusive control" i have no volume control, it's 100% volume no matter what i set it to, even muted. If i turn that off i have no sound whatsoever... So far i've only come across this problem with one other show, someone's version of AmagamiSS (though i forget whose exactly) and had to get a different version entirely.

Any ideas from anyone NOT as retarded about these things as i am? I'd rather not have to get up and go across the room to physically turn down my system any time i watch this.
it is AC3 audio, so maybe you've set it for pass-through or bit-streaming in the audio filter. Then no audio controls would work. Also selecting WASAPI for audio rendering instead of DirectSound would have similar effect, but that should affect all videos regardless of audio codec.